Welcome Guest. ( logon | register )   
FAQ Member List Albums Today's Posts Search

PointedThree :  Vans, Trucks, SUVs and Other Forums : G-Class : 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

Page 1 of 2 12
2000 Europ G500 has no rear fog light... has anyone "fixed" this?
Topic Tools Message Format
Author
Posted 6/17/2018 4:59 PM
ewalberg
Expert




Date registered: Apr 2006
Location: Past: San Francisco. Present: Germany
Vehicle(s): 2000 g500
Posts: 1878
1000
2000 Europ G500 has no rear fog light... has anyone "fixed" this?

My 2000 G500 came from the factory with twin rear back-up lights, and thus no rear fog light. The switch appears to have the position, but it doesn't do anything, and there's no unused wire dead-ending where the rear fog would normally sit. Has anyone "fixed" their truck and added the factory light back into their truck? If so, what was done?

thanks ahead of time!
#239422
Top of the page Bottom of the page
Author
Posted 6/17/2018 5:23 PM
DUTCH
Administrator Doppelgänger




Date registered: Apr 2006
Location: US, GA, Atlanta
Vehicle(s): 2000 G500 NMLE,2015 Audi Q7 3.0 TDI,2018 Sprinter
Posts: 9819
5000
RE: 2000 Europa Int'l G500 has no rear fog light... has anyone "fixed" this?

The two backup lights are hardly bright enough together. I would not be happy with only one.
#239424 - in reply to #239422
Top of the page Bottom of the page
Author
Posted 6/18/2018 3:46 PM
ewalberg
Expert




Date registered: Apr 2006
Location: Past: San Francisco. Present: Germany
Vehicle(s): 2000 g500
Posts: 1878
1000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

Yeah, I was happy when I installed my custom bumper because the two lights function even better when the aren't tucked inside the bumper... but... it's German regulations to have a rear fog, that is if you want to get your car permanently drive-able on German roads. Which also likely means I'll be selling my beloved custom bumper.
#239428 - in reply to #239424
Top of the page Bottom of the page
Author
Posted 6/18/2018 4:17 PM
DUTCH
Administrator Doppelgänger




Date registered: Apr 2006
Location: US, GA, Atlanta
Vehicle(s): 2000 G500 NMLE,2015 Audi Q7 3.0 TDI,2018 Sprinter
Posts: 9819
5000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

ewalberg - 6/18/2018 3:46 PM

Yeah, I was happy when I installed my custom bumper because the two lights function even better when the aren't tucked inside the bumper... but... it's German regulations to have a rear fog, that is if you want to get your car permanently drive-able on German roads. Which also likely means I'll be selling my beloved custom bumper.


Are you moving to Germany?
#239429 - in reply to #239428
Top of the page Bottom of the page
Author
Posted 6/19/2018 12:21 AM
Aircruiser
Extreme Veteran




Date registered: Aug 2011
Location: Atlanta GA
Vehicle(s): 2000 G500, 1986 300GD, 2017 Porsche Cayenne Hybrid
Posts: 360
300
RE: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

Europa probably used the factory wiring harnesses. I bet that the multi plug next to the battery is where the modification took place. I’m sure some one can tell you what pin is for the fog light and what wire color goes to the fog light/ backup lamp, or probably figure it out fairly quickly. The other backup lamp wire will have a splice or will be joined in some fashion to the fog lamp wire leaving the fog lamp pin unused. I’m not sure if the red lens will just replace the clear one or you will need a new light assembly.

http://www.pointedthree.com/disc/forums/showthread.php?tid=22605&po...

X92/3 is the large multi pin connector mounted at the top forward position in the battery compartment.

Edited by Aircruiser 6/19/2018 1:44 AM
#239431 - in reply to #239422
Top of the page Bottom of the page
Author
Posted 6/19/2018 7:39 AM
Inkblotz
Expert




Date registered: Apr 2006
Location: Georgia
Vehicle(s): 90 300GD "Thundering Turtle II", w/ 603A turbo
Posts: 3083
2000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

As Aircruiser suggests the wiring is probably there. Look for any stray or capped off wires and test them for power. Turn the G on, turn the light knob to the right one or 2 clicks then pull out the knob (I believe once for front fog 2 for rear fog) and test any stray wire for power.

Edited by Inkblotz 6/19/2018 7:41 AM
#239432 - in reply to #239422
Top of the page Bottom of the page
Author
Posted 6/19/2018 3:32 PM
ewalberg
Expert




Date registered: Apr 2006
Location: Past: San Francisco. Present: Germany
Vehicle(s): 2000 g500
Posts: 1878
1000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

I've been living in Germany since March of 2013!... my poor G missing me!
#239436 - in reply to #239429
Top of the page Bottom of the page
Author
Posted 6/19/2018 3:38 PM
DUTCH
Administrator Doppelgänger




Date registered: Apr 2006
Location: US, GA, Atlanta
Vehicle(s): 2000 G500 NMLE,2015 Audi Q7 3.0 TDI,2018 Sprinter
Posts: 9819
5000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

ewalberg - 6/19/2018 3:32 PM

I've been living in Germany since March of 2013!... my poor G missing me!


And we've been missing you.
#239438 - in reply to #239436
Top of the page Bottom of the page
Author
Posted 6/19/2018 3:38 PM
ewalberg
Expert




Date registered: Apr 2006
Location: Past: San Francisco. Present: Germany
Vehicle(s): 2000 g500
Posts: 1878
1000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

Thanks Aircruiser... Good to know about that wiring harness' purpose!!! I agree... the wire probably still goes from the switch in the dash to that harness, but then doesn't continue onward. And they have two wires exiting the same socket for rear back-up light.

yeah, it's the second pull/click outward for what should be the rear fog. A volt meter should answer this question.


I'm pretty sure only the lens needs to change because they screw on and off.




#239439 - in reply to #239432
Top of the page Bottom of the page
Author
Posted 6/19/2018 3:48 PM
ewalberg
Expert




Date registered: Apr 2006
Location: Past: San Francisco. Present: Germany
Vehicle(s): 2000 g500
Posts: 1878
1000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

Thanks!

I had a friend who recently was trying to convince some friends that owner a car as a net negative life experience... I immediately thought of all the cool community experiences I've had related to the G... I had to humbly disagree. Certanly hasn't made me more (money-wise) richer... but the experience I would trade.
#239440 - in reply to #239438
Top of the page Bottom of the page
Author
Posted 6/19/2018 9:33 PM
AlanMcR
Expert




Date registered: Apr 2006
Location: US, CA, Los Altos
Vehicle(s): G300DT E300DT 230SL
Posts: 3472
2000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

ewalberg - 6/19/2018 12:38 PM...  I'm pretty sure only the lens needs to change because they screw on and off.

The original light fixture reflectors were different.  One has a mirror finish and the other has a frosted mirror finish.  It hardly matters.  In any case, one can assume that Europa just replaced the red cover with clear to save a buck.

#239442 - in reply to #239439
Top of the page Bottom of the page
Author
Posted 6/25/2018 10:47 AM
fernweh



Date registered: Apr 2006
Location: Calabasas, CA - Centenario, BCS - Luebeck, Germany
Vehicle(s): Few Mercedes-Benz, a Toyota Amphibious and a Vespa
2000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

Hello Erik,

on my Europa 300GE, the modification was just done at the harness behind the bumper.

Europa had just tape off the wire lead for the rear fog light, to eliminate it for the DOT compliance.

I continue to use the two back-up lights, but used that wire lead for another feature, and controlled it from the light switch (second detent).

So, it is very easy to change back to the rear fog light again.....as Alan mentioned, Europa did a few "quick things" to save a buck.
#239467 - in reply to #239442
Top of the page Bottom of the page
Author
Posted 6/27/2018 4:40 PM
otiswesty
Expert




Date registered: Jun 2007
Location: Portland, Oregon
Vehicle(s): G500
Posts: 2717
2000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

The second detente on the switch for the fog lights was changed by Europa on the G500s. Instead of a rear fog light, it supplies power to the Aux lights on the brushguard.

Here is a picture of where it is on my 1999
http://www.pointedthree.com/disc/forums/showthread.php?tid=22280&po...
#239490 - in reply to #239422
Top of the page Bottom of the page
Author
Posted 8/14/2019 8:03 PM
ewalberg
Expert




Date registered: Apr 2006
Location: Past: San Francisco. Present: Germany
Vehicle(s): 2000 g500
Posts: 1878
1000
I'm having no luck finding the wiring for the rear fog...

I'm striking out finding the rear fog light wire. I've checked all the wires in the wiring harness in the battery compartment. My pin #5 in the battery compartment is empty both incoming and outgoing. With my luck that's it, and then I have to route a wire from the front of the truck to the back.

I see fernweh mentioned a harness behind the bumper, but I don't see that at all.
#240895 - in reply to #239422
Top of the page Bottom of the page
Author
Posted 8/15/2019 1:13 AM
otiswesty
Expert




Date registered: Jun 2007
Location: Portland, Oregon
Vehicle(s): G500
Posts: 2717
2000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

I think the 1999 and 2000 Europa 463 may be different from the earlier federalized ones. As I mentioned above, the second pull of the light switch supplies power to the front aux lights on the Europa G500s. It may be possible that the wiring harness is built custom in Graz for the 350 or so G's they brought in to the US those 3 years.

You can always rig an OEM rocker switch and run a wire back for a rear fog pretty easy if you need to do it for German TUV.
#240899 - in reply to #239422
Top of the page Bottom of the page
Author
Posted 8/15/2019 6:44 AM
DUTCH
Administrator Doppelgänger




Date registered: Apr 2006
Location: US, GA, Atlanta
Vehicle(s): 2000 G500 NMLE,2015 Audi Q7 3.0 TDI,2018 Sprinter
Posts: 9819
5000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

otiswesty - 8/15/2019 1:13 AM

I think the 1999 and 2000 Europa 463 may be different from the earlier federalized ones. As I mentioned above, the second pull of the light switch supplies power to the front aux lights on the Europa G500s.


On my 2000 Europa G500, built in November 1999, the first pull on the light switch turns on the front fog lights when the headlights are on low beam.
#240901 - in reply to #240899
Top of the page Bottom of the page
Author
Posted 8/15/2019 6:51 AM
Inkblotz
Expert




Date registered: Apr 2006
Location: Georgia
Vehicle(s): 90 300GD "Thundering Turtle II", w/ 603A turbo
Posts: 3083
2000
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

1st pull front fog. Pull further to second and you have rear fog. Switch itself needs to be turned at least 1 click to the right.
#240902 - in reply to #239422
Top of the page Bottom of the page
Author
Posted 8/15/2019 9:40 PM
WEBIII
Veteran


Date registered: Oct 2010
Location: Fairfield, CT
Vehicle(s): 461/463
Posts: 299
100
Re: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

Weird. My Europa G500 has the single reverse and single fog on the rear. It might be a week or so until I’m near it again but I can try to take photos of whatever is needed.
#240905 - in reply to #240902
Top of the page Bottom of the page
Author
Posted 8/16/2019 1:29 AM
otiswesty
Expert




Date registered: Jun 2007
Location: Portland, Oregon
Vehicle(s): G500
Posts: 2717
2000
RE: 2000 Europ G500 has no rear fog light... has anyone "fixed" this?

Well that's interesting
#240906 - in reply to #239422
Top of the page Bottom of the page
Author
Posted 8/21/2019 7:50 PM
ewalberg
Expert




Date registered: Apr 2006
Location: Past: San Francisco. Present: Germany
Vehicle(s): 2000 g500
Posts: 1878
1000
I think I'm getting closer to solving the riddle...

1) Can you find/see where the rear fog light wiring leaves the rear/outside of the vehicle and travels into, that would be interesting. Perhaps it travels with the reverse light.
My reverse light wiring disappears above the gas tank.
2) Does your fog wiring look stock? Similar to the white reverse light? Or does it look added after the fact?
3) Looking at the wiring harness in the battery compartment, do you have any wires going through pin position #5? I'm starting to think that #5 should be the fog light.
I just figured out that #4 powers the license plate lights (gray with green stripe) and #6 powers the reverse lights (gray with yellow stripe). I have two license plate lights and two reverse lights, and there are two wires exiting pin #4 and also two wires exiting pin #6.

Looking at the reverse lights, they don't travel with the Parktronic wiring. Parktronic exits the battery area via its own hole and you can see them pop back out under the vehicle. The reverse lamps disappear above the gas tank, can't see where it's going, but it's then re-appearing in the battery area.

If it's the case that wire/pin #5 (in the battery area's harness) should in fact be the rear fog, and it's simply missing, then I have the following questions: (Which I don't expect an answer from anyone, just thinking out loud.

1) Does my dash switch have the capability to deliver a rear fog positive voltage, or do I need a new switch?
2) Is there a useful wire in the dash switch harness or am I stuck trying to mcgyver a wire into the harness?
3) Assuming the dash switch is capable, but there's no pin/wire in the dash switches harness, what's the best way to make the switch functional. Can you buy pins replacement pins/wires for these harnesses?
4) I don't need the side marker lights any more (the goofy red and yellow DOT lights on the side of the vehicle aren't allowed in the EU) Maybe I could re-purpose them, moving the pins in the harness. Anybody know how to pull a pin out of these harnesses?




Edited by ewalberg 8/21/2019 7:51 PM
#240918 - in reply to #240905
Top of the page Bottom of the page
« View previous thread :: View next thread »
Page 1 of 2 12
Forum Jump :
All times are EST.  The time is now 4:06:55 PM.

Execution: 0.25 seconds, 111 cached, 8 executed.