Welcome Guest. ( logon | register )   
FAQ Member List Albums Today's Posts Search

PointedThree :  Welcome to PointedThree : Forum Tips and Help : Photo Upload Problems?

Page 2 of 2 12
Photo Upload Problems?
Topic Tools Message Format
Author
Posted 8/24/2006 10:28 PM
BNZ

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Photo Upload Problems?

F!^%$#&*$#n'



(Sniff Sniff_Converted.gif)



Attachments
----------------
Attachments Sniff Sniff_Converted.gif (73KB - 7 downloads)
#40897 - in reply to #9798
Top of the page Bottom of the page
Author
Posted 8/27/2006 9:13 PM
BNZ

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Photo Upload Problems?

XXXXXXXXXXXXX
#41496 - in reply to #9798
Top of the page Bottom of the page
Author
Posted 10/12/2006 2:02 PM
Administrator

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Photo Upload Problems?

test



(77750185962004121404AM.jpg)



Attachments
----------------
Attachments 77750185962004121404AM.jpg (41KB - 6 downloads)
#48342 - in reply to #9798
Top of the page Bottom of the page
Author
Posted 4/26/2008 7:29 PM
512bbi
Expert




Date registered: Jan 2007
Location: North western US and Europe
Vehicle(s): 05G55kge,Range rover classic,clk55amg,ML 430
Posts: 1313
1000
RE: Photo Upload Problems?

Test



(Arizona hunt 07 08 061.jpg)



Attachments
----------------
Attachments Arizona hunt 07 08 061.jpg (141KB - 1 downloads)
#118565 - in reply to #9798
Top of the page Bottom of the page
Author
Posted 4/26/2008 7:36 PM
512bbi
Expert




Date registered: Jan 2007
Location: North western US and Europe
Vehicle(s): 05G55kge,Range rover classic,clk55amg,ML 430
Posts: 1313
1000
RE: Photo Upload Problems?

I do not know why I can load a photo here but not being able to load the same one on my profile.
My profile one by the way disappeared which is is what got me into this.
Photo size 141kb?
Please help
#118566 - in reply to #9798
Top of the page Bottom of the page
Author
Posted 4/26/2008 9:36 PM
cmitch
Expert




Date registered: Apr 2006
Location: Ala-Tenn
Vehicle(s): 2002 ML320, 2005 S430 4Matic, 2010 F150 Super Crew
Posts: 3412
2000
RE: Photo Upload Problems?

512bbi - 4/26/2008 6:36 PM I do not know why I can load a photo here but not being able to load the same one on my profile. My profile one by the way disappeared which is is what got me into this. Photo size 141kb? Please help :banghead:

141 kb is too big for your profile photo but is just fine for posting attachments. Try screen capturing it and sizing it down, save as a low resolution jpeg and try again. 

#118570 - in reply to #118566
Top of the page Bottom of the page
Author
Posted 4/29/2008 3:47 PM
512bbi
Expert




Date registered: Jan 2007
Location: North western US and Europe
Vehicle(s): 05G55kge,Range rover classic,clk55amg,ML 430
Posts: 1313
1000
RE: Photo Upload Problems?


Thank you it worked!!!
All I have to do now is search and learn what external url stands for
Sorry I am a novice with computers!!
#118879 - in reply to #9798
Top of the page Bottom of the page
Author
Posted 10/26/2010 4:47 PM
MauiBuilt
Member




Date registered: Aug 2010
Location: Hawaii, USA
Vehicle(s): 1984 230GE
Posts: 12

RE: Photo Upload Problems?

test



(1.jpg)



(2.jpg)



(3.jpg)



Attachments
----------------
Attachments 1.jpg (51KB - 3 downloads)
Attachments 2.jpg (26KB - 4 downloads)
Attachments 3.jpg (27KB - 4 downloads)
#179249 - in reply to #9798
Top of the page Bottom of the page
Author
Posted 3/14/2012 1:17 PM
Mercedes-2010
Member




Date registered: Mar 2012
Location: Staffordshire GB
Vehicle(s): W203 220 Cdi Saloon Auto
Posts: 9

RE: Photo Upload Problems?

]

Has this worked?

Looks like not!

Any clues on how to please?


Dave


Edited by Mercedes-2010 3/14/2012 1:18 PM
#201557 - in reply to #9798
Top of the page Bottom of the page
« View previous thread :: View next thread »
Page 2 of 2 12
Forum Jump :
All times are EST.  The time is now 11:03:01 PM.

Execution: 0.25 seconds, 74 cached, 35 executed.